Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Installation issues - Mac osx 10.4.1

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1181 Views
  • AlexHayden
    Avatar
    Community Member
    4 Posts

    Installation issues - Mac osx 10.4.1 Link to this post

    I am having trouble getting the mySQL portion of the setup to work.

    Downloaded MAMP, installed, but when i try to start the servers the mySQL server wont start, only apache.
    This unfortunately means that i cannot install SilverStripe and have stalled out.

    Any theories? I think its a problem with the mysql setup on the computer rather that a network issue.
    Any help/insight that anyone can give would be excellent.

    macBook
    2ghz intel
    1gb ram
    osx 10.4.10

    apologies if this is the wrong section of the forum for this

    -Alex

  • Willr
    Avatar
    Forum Moderator
    5497 Posts

    Re: Installation issues - Mac osx 10.4.1 Link to this post

    This is probably a strange MAMP issue - do you block / already use the MAMP Mysql port for something else?

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Installation issues - Mac osx 10.4.1 Link to this post

    You could also try changing the port to something else for MySQL, using the MAMP control panel.

    1181 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.