Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » CMS - Insert Link

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 2003 Views
  • Mohan
    Avatar
    Community Member
    19 Posts

    CMS - Insert Link Link to this post

    Hi All,

    It fails in IE 6, While adding a link the selected text in the content box deselects while working in the link dialog.
    Can anyone help me on this.

    Thanks,
    Mohan

  • Pixel
    Avatar
    Community Member
    78 Posts

    Re: CMS - Insert Link Link to this post

    I don't use IE6 except for testing compatibility - why not use Firefox : )

  • Mohan
    Avatar
    Community Member
    19 Posts

    Re: CMS - Insert Link Link to this post

    Hi,
    My client use IE6 and he wants the link thing to be fixed.

  • sethstacey
    Avatar
    Community Member
    7 Posts

    Re: CMS - Insert Link Link to this post

    Is the problem that the actual "insert link" function in the CMS does not work with I.E.6, or that when you insert a link, it does not work in I.E.6?

    I am sorry for the confusion on my part. =)

  • Liam
    Avatar
    Community Member
    470 Posts

    Re: CMS - Insert Link Link to this post

    The feature of inserting a link using tiny_mce/ss does not work in IE6. This is a known bug and I thought there was a fix a while back but apparently there isn't.

    2003 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.