Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » ecommerce ignored

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1823 Views
  • dany_doo
    Avatar
    Community Member
    13 Posts

    ecommerce ignored Link to this post

    hello,

    in my root there is folder with ecommerce module. but after running db/build nothing happens.. please help!?

    regards,
    dany

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: ecommerce ignored Link to this post

    so its on the same level as sapphire/ cms/ etc? Other thing you need to check is for SS to 'see' your code you need an _config.php in the ecommerce folder so make sure that exists

  • dany_doo
    Avatar
    Community Member
    13 Posts

    Re: ecommerce ignored Link to this post

    it is in the same folder as cms, saphire, etc..

    i have also an _config.php in ecommerce folder.

    strange is, that the same installation worked on my local machine, but as soon as I made an upload to the live-server, silverstripe is just ignoring it. i have already installed some gallery module, and it worked without any problems..

    any idea?

  • dany_doo
    Avatar
    Community Member
    13 Posts

    Re: ecommerce ignored Link to this post

    i tried now to install youtube module and the same thing happens.. just ignoring the hole subfolder "ecommerce" and "youtubeservice"..

    1823 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.