Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Multilingual site translation add error

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1857 Views
  • jjeziorski
    Avatar
    Community Member
    11 Posts

    Multilingual site translation add error Link to this post

    Hey,
    I've followed advices from "multilingualcontent" document. Enabled i18n, rebuilt db (i have new db tables) and while trying to add new translation (on standard page type) i get following error:

    Error in Ajax evaluator on line 973: missing ; before statement ERROR:Error 256: Uncaught ReflectionException: Property db does not exist At l327 in W:\www\silverstripe\sapphire\core\Object.php


    Any ideas? Did anyone face this error?
    Thanks

    Using: SS 2.2.2

  • nlcluigi
    Avatar
    Community Member
    7 Posts

    Re: Multilingual site translation add error Link to this post

    Nope. Mine works, but I have a login problem ... I can't get the login screen.

    SS 2.2.2

  • jrooom
    Avatar
    Community Member
    1 Post

    Re: Multilingual site translation add error Link to this post

    Hi jjeziorski,

    I'm new on silverstripe and have the same error:

    Error in Ajax evaluator on line 973: missing ; before statement ERROR:Error 256: Uncaught ReflectionException: Property db does not exist At l327 in /WEB_SERVER/silverstripe223/sapphire/core/Object.php [/code ]

    Did you find a solution ?

    Using SS2.2.3 on MAMP

    1857 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.