Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » problem in the creation of new theme

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 743 Views
  • ojalà
    Avatar
    Community Member
    87 Posts

    problem in the creation of new theme Link to this post

    HI!
    I'm trying to create new theme for my site.
    I have some problem.
    In the first page I have "Home" "About us" "Contact"
    When I digit:
    http://mysite/?flush=1 I look everything that I modified, but if I click in "Home" or in "About us" or in "Contact" every modify desappear..why? I forgot some file?
    In dir template I have: page.ss e in dir template/includes i have only header.ss, in dir css I have layout.css but I drop typography.css e form.css (is this the reason? if I insert this file nothing change)

    Sorry for my bad english and thanks!!

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: problem in the creation of new theme Link to this post

    On the About / Contact pages do you get a completely blank page or just the old theme design? when you do http://mysite.com/?flush=1 it only refreshes the page you are currently viewing so when you go to the About page you need to do http://mysite.com/about?flush=1 aswell.

    743 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.