Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Virtual Page , wrong link

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1292 Views
  • Frank_08
    Avatar
    Community Member
    12 Posts

    Virtual Page , wrong link Link to this post

    Hi I set up 2 virtual pages and respective links but when I test them , the links point to a wrong location, for example insteat of going to "/frequently-asked-questions" the link goes to "/frequently-asked-questions-75/" which doesn't exist.
    Why is this happening?
    Please help!

  • Frank_08
    Avatar
    Community Member
    12 Posts

    Re: Virtual Page , wrong link Link to this post

    Is there even anybody from SilverStripe reading these posts?

  • evren
    Avatar
    Community Member
    37 Posts

    Re: Virtual Page , wrong link Link to this post

    Ok I'm sure you have attention on that but just want to remind. Did you modified the URL field of the MAIN page that you link in?

    Cos silverstripe got a basic function, when you try to create 2 page with same name SS assigns a number to the end of last pages URL. And your address seems have one.

    Why not to try creating a fresh new page and put a virtual link for it. Will make you understand problems source. In the system or not? Maybe the matter is just that page spesific.

    Regards

    1292 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.