Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » v2.2.2 Image or file upload function doesn't work

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1492 Views
  • kudesign
    Avatar
    Community Member
    64 Posts

    v2.2.2 Image or file upload function doesn't work Link to this post

    Fist of all, good job on the cms!!
    I am a new user of Silverstripe v2.2.2. After installation, most things work except when I tried to upload an image clicking on 'upload' button, nothing happens, where shall I look to resolve this bug?

    Much appreciate your feedback!

  • kudesign
    Avatar
    Community Member
    64 Posts

    Re: v2.2.2 Image or file upload function doesn't work Link to this post

    I am using Firefox 3, have tried to allow pop up window, still with no luck! then I tried to log-in to SS in IE, and it works.

    This is an 'Image upload bug' with Firefox 3. SS team, is there a fix for this? thank you!

  • kudesign
    Avatar
    Community Member
    64 Posts

    Re: v2.2.2 Image or file upload function doesn't work Link to this post

    IE pops up a file browser window, but still it does not upload multiple photos properly. It logs me out during photo upload... Is anyone having the same problem?

    I am trying out the silverstripe gallery, and could not seem to use FTP software to manually upload photos into the server? i am pulling my hair out, could anyone help please~~

    thanks in advance!!

  • kudesign
    Avatar
    Community Member
    64 Posts

    Re: v2.2.2 Image or file upload function doesn't work Link to this post

    Just to clarify, the image upload bug is within the text editor (when you click on the 'Image' insert icon, not in the main admin Nav "Files & Images".

    Files uploads OK under "Files & Images" area!

    Why am I talking to myself in this forum? where is everyone?

  • txf
    Avatar
    Community Member
    2 Posts

    Re: v2.2.2 Image or file upload function doesn't work Link to this post

    The same problem these days, look's like the image uploader not work with flash10, flash9 is ok, i don't know how to fix it this bug. ...sos...

    1492 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.