Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Problem running SilverStripe

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1245 Views
  • mejobloggs
    Avatar
    Community Member
    11 Posts

    Problem running SilverStripe Link to this post

    I have installed SilverStripe fine (on dreamhost), and I can run the admin fine.

    But when I try to go to my home page (by going to e.g www.mysite.com), it always goes to check-php.php

    How come it's not going to my home page?

  • mejobloggs
    Avatar
    Community Member
    11 Posts

    Re: Problem running SilverStripe Link to this post

    Ok, it seems that if I go to "http://www.mysite.com/?stage=Live" it works as expected, but http://www.mysite.com redirects to check-php.php and gives the following error:

    Sorry, it seems you were trying to access a page that doesn't exist.

    Please check the spelling of the URL you were trying to access and try again.

    Using 2.2.3

  • jam13
    Avatar
    121 Posts

    Re: Problem running SilverStripe Link to this post

    Sounds like a browser caching problem. Clear the cache on your browser (or use a different browser) and see if the problem goes away.

  • mejobloggs
    Avatar
    Community Member
    11 Posts

    Re: Problem running SilverStripe Link to this post

    ah genius, thanks

    1245 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.