Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » gallery and flash problem

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1043 Views
  • Briohny
    Avatar
    Community Member
    199 Posts

    gallery and flash problem Link to this post

    I'm using the gallery module. Works well... except that i also have a flash file embedded in my template and the gallery popup hides behind the flash. Is there a way to bring the gallery out in front of the flash files? z-index or something? Here's an example of what i'm talking about... see attached.

    Many thanks.

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: gallery and flash problem Link to this post

    bumpety bump... any ideas? anyone?

    I've tried changing various z-index css styles in the gallery folder but with no luck. Hope to hear.

  • ChrisBryer
    Avatar
    Community Member
    95 Posts

    Re: gallery and flash problem Link to this post

    try adding the following parameter to your object & embed code for the flash piece (or the script that embeds the flash into the site):

    wmode="transparent"

    hope it helps,
    -Chris

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: gallery and flash problem Link to this post

    woohoo! Thanks, that did the trick!

    1043 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.