Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Problems Install SS in Mac OSX and xaamp server

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1324 Views
  • DaniloX
    Avatar
    Community Member
    1 Post

    Problems Install SS in Mac OSX and xaamp server Link to this post

    Hi i have a problem to install SS in mi computer with localhost.

    I give a permissions al folders for read and write and run the script this localhost send me this error

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, you@example.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    what i need configure in my server?

    i read an install instructions al follow it.

  • agen7seven
    Avatar
    Community Member
    4 Posts

    Re: Problems Install SS in Mac OSX and xaamp server Link to this post

    You will need to look in the apache logs, xaamps documentation should tell you where to find them.

    We use macs to do local development with silverstripe and we use MAMP, it works nicely out of the box.

    ---------------------------------
    Easy Serve Webhosting - New Zealand servers, Personal service
    silverstripe webhosting

    1324 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.