Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » v 2.3.0 - Text entered into Content area differs from css style of the Published Site

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 794 Views
  • wdi2
    Avatar
    Community Member
    10 Posts

    v 2.3.0 - Text entered into Content area differs from css style of the Published Site Link to this post

    In v 2.3.0-rc1 The style of the text entered into the content area, differs from the css applied to the published and draft sites (typography.css), resulting in non WYSIWYG

    I noticed that the demo on TinyMce's Website also has this problem

    It seems that typography.css is not getting picked up by the editor.css, even though it is imported as in v 2.2.3 (editor.css is exactly the same as in v2.2.3)?

    Also it is not possible to save any updates made to the 'Insert/Edit Image' popup - these won't save to the published site.

    I know v 2.3.0 is Beta, but as the TinyMce demo also showed the same error in styles of content editor vs outputted HTML, I was wondering if this is a bug that is to be fixed or is there something I am doing wrong at my end, as I would have expected more posts regarding this??

    Regarding v2.3.0 the template option to add divs to the site will be very useful, also adding classes is a useful addition.

    Thanks.

    794 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.