Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » fatal error with blog on SS 2.2.3

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1313 Views
  • ChrisBryer
    Avatar
    Community Member
    95 Posts

    fatal error with blog on SS 2.2.3 Link to this post

    hi everyone,
    I am running a site on localhost and get the following error when i add the blog module and tried to access the CMS:

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\chrisbryer\sapphire\core\model\MySQLDatabase.php on line 101

    i downloaded the latest blog from the downloads section, and modified all the php files to start with <?php, then added the blog folder to the site and rebuilt the db. The frontend seems to work fine, but when i go to mysite/admin and log in, it throws that error. I also tried downloading the latest daily build and got the same error. i am running SS 2.2.3.

    does anyone have any recomendations?
    thanks in advance,
    -Chris

  • ChrisBryer
    Avatar
    Community Member
    95 Posts

    Re: fatal error with blog on SS 2.2.3 Link to this post

    sorry guys,
    I realized that i grabbed all the files from my live site so that i had a duplicate site running locally. turns out that i didnt update the config file so I was modifying the live site's db, from local files. i figured it out when 'blog' showed up on the live site when i hadnt uploaded any blog module... everything's fixed now. sorry for the extra noise on the forums.

    -Chris

    1313 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.