Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Strange SS_230rc2 installation problems

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 740 Views
  • Invader_Zim
    Avatar
    Community Member
    141 Posts

    Strange SS_230rc2 installation problems Link to this post

    Hello everybody.

    I have problems installing the new rc2.

    Shortly after the installer is trying to build the database scheme it stops with this error message:
    Parse error: syntax error, unexpected $end in /test/silverstripe/mysite/code/Page.php on line 27

    And the title bar reads: PHP5 is required!

    But I checked Page.php and it looks all good. All brackets are closed and no short opening tags and such.
    And PHP5 definately is enabled (v.5.2.5).

    I really don't know where the error is. SilverStripe v.2.2.3 runs perfectly.

    Cheers

    740 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.