Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Error Messages on Install

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 832 Views
  • casselberrian
    Avatar
    Community Member
    4 Posts

    Error Messages on Install Link to this post

    I am getting the following error messages on install - can anyone help?

    If you receive a fatal error, refresh this page to continue the installation

    Creating 'mysite/_config.php'...
    Creating C:\wamp\www\silverstripe/mysite/_config.php
    Creating '.htaccess' file...
    Creating C:\wamp\www\silverstripe/.htaccess
    Building database schema...
    Notice: Warning: there are two 'bg_BG' files with the same filename: 'C:/wamp/www/silverstripe/cms/lang/bg_BG.php' and 'C:/wamp/www/silverstripe/auth_openid/lang/bg_BG.php'. This might mean that the wrong code is being used. in C:\wamp\www\silverstripe\sapphire\core\ManifestBuilder.php on line 256

    Notice: Warning: there are two 'cs_CZ' files with the same filename: 'C:/wamp/www/silverstripe/cms/lang/cs_CZ.php' and 'C:/wamp/www/silverstripe/auth_openid/lang/cs_CZ.php'. This might mean that the wrong code is being used. in C:\wamp\www\silverstripe\sapphire\core\ManifestBuilder.php on line 256

    Notice: Warning: there are two 'da_DK' files with the same filename: 'C:/wamp/www/silverstripe/cms/lang/da_DK.php' and 'C:/wamp/www/silverstripe/auth_openid/lang/da_DK.php'. This might mean that the wrong code is being used. in C:\wamp\www\silverstripe\sapphire\core\ManifestBuilder.php on line 256

    ...etc

    &

    Fatal error: Class 'Extension' not found in C:\wamp\www\silverstripe\sapphire\core\model\DataObjectDecorator.php on line 16

    I really need to get this installed...

    832 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.