Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » 2.3 and Requirements::

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1294 Views
  • UncleCheese
    Avatar
    4085 Posts

    2.3 and Requirements:: Link to this post

    Silverstripe 2.3 RC2 just randomly brings in prototype.js along with i18n.js.. it's breaking all my jQuery. Any way to turn this off?

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: 2.3 and Requirements:: Link to this post

    Requirements::block("path of the the evil file"); FTW

  • Fuzz10
    Avatar
    Community Member
    787 Posts

    Re: 2.3 and Requirements:: Link to this post

    Ah... I thought I was going crazy....

    You could ofcourse block it , but isn't this a bug which could break a lot of stuff ?

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: 2.3 and Requirements:: Link to this post

    Probably does . Form Validation + i18n (if you block that) im guessing! Neither is an issue if you do your own validation + don't have multi languages

    1294 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.