Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » ImageEditor

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1929 Views
  • NoahTall
    Avatar
    Community Member
    3 Posts

    ImageEditor Link to this post

    I was unable to get the ImageEditor to work at all, because of a 'mod_rewrite' permissions issue, so I contacted my server. After several attempts, they managed to find a problem and fixed it for me, and one of the solutions they used was to 'whitelist' me on a mod_rewrite list, this is at hostgator.com..

    Once I click on an image in Files & Images, it opens the 'lightbox' window, and I used to get the forbidden/permissions error once I clicked on the 'edit this image' link in that box..

    Now it works, and it opens a bigger lightbox and just hangs up while attempting to 'load' the photo..along with a couple of 'spinning' images at the bottom of page..I dissected the code a bit by viewing source, and I can take urls out of the source and they work (meaning the show the image it was attempting to load)..

    The entire rest of the cms seems to work just fine, and unless I can fix this, I have to start over, and I have already put alot of time and work into silverstripe..

    Any help, would be so very much appreciated, thank you!

    NoahTall

    1929 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.