Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » SilverStripe forum updated; allows codes, uploads, emails

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2 3
Go to End
Author Topic: 5929 Views
  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    Replace 'someone' with 'Sean'? Whoever made it should clean up their own mess! :-p

    Who made this? It's the responsibility of the person who made it to ensure that it's looking correct in _ALL_ main browsers as well. For example, I fixed the forum header div in Safari so that it doesn't look broken. It looks like the new implementation of this forum has broken it again! (tsk tsk).

  • Markus
    Avatar
    Google Summer of Code Hacker
    152 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    What version of the forum is running on your site (silverstripe.com)?

    The RSS feed for "Posts to all forums" (.../silverstripe-forum/rss) doesn't seem to work! Can you please fix that...?

  • Willr
    Avatar
    Forum Moderator
    5490 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    Remember Brians talk on monday or last monday.. Take responsibility for your own code! geez matt where was the testing! hehe

    Markus - I believe ss is running the latest version (V0.1) of the forum module which is downloadable. I dont think there is anything super special about it.

  • Sigurd
    Avatar
    Forum Moderator
    628 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    feed://www.silverstripe.com/silverstripe-forum/rss seems to work for me? in safari on mac

  • Markus
    Avatar
    Google Summer of Code Hacker
    152 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    Strange.. it doesn't work neither in Firefox nor in IE..

    The specific RSS feeds for the forums work.

  • Willr
    Avatar
    Forum Moderator
    5490 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    markus is right, it tis broken. I dont know why it would just work on safari. Thats kinda weird

  • Sigurd
    Avatar
    Forum Moderator
    628 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    I also subscribe to the forums using RSS on my windows machine (thunderbird 2.0.0.4 for windows xp) .. and it works... Weird

  • elijahlofgren
    Avatar
    Google Summer of Code Hacker
    222 Posts

    Re: SilverStripe forum updated; allows codes, uploads, emails Link to this post

    Found a bug in the forum module (should I post stuff like this in the "Bugs" forum?)

    Using forum-0.11 and silverstripe-v2.0.2-rc3 if I try to delete a file in /admin/assets/ using the "Delete files" button:

    ERROR:Error 256: DATABASE ERROR: Couldn't run query: SELECT `File`.ID, `File`.ClassName, `File`.Created, `File`.LastEdited, `File`.Name, `File`.Title, `File`.ParentID, File`.Filename, if(`File`.ClassName,`File`.ClassName,'File') AS RecordClassName FROM `File` LEFT JOIN `Post_Attachment` ON `Post_Attachment`.ID = `File`.ID WHERE (ID IN ('346')) ORDER BY Name | Column 'ID' in where clause is ambiguous

    This also happens with forum.2007-07-13/ (dailybuild) used with r38620 of cms and sapphire on the gsoc branch.

    Hope this helps,

    Elijah

    5929 Views
Page: 1 2 3
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.