Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Can't seem to get this working...

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2 3
Go to End
Author Topic: 6761 Views
  • kenlomax
    Avatar
    Community Member
    33 Posts

    Re: Can't seem to get this working... Link to this post

    BTW which version of SilverStripe are you using? The Installer says "Version in Development" which, I think, indicates either you are using an old version, or that there are some files missing from your folder. You may wish to download the latest version and try to re-install.

    Ken

  • hypermedia
    Avatar
    Community Member
    9 Posts

    Re: Can't seem to get this working... Link to this post

    I've installed on a shared server so i'm not sure how i would work that. Also i downloaded the latest version > 2.0.0 Am i still using the wrong version?

    I got it from the download page: http://www.silverstripe.com/silverstripe-web-application-framework/

    It's a shame because this program has such great potential for my company

  • kenlomax
    Avatar
    Community Member
    33 Posts

    Re: Can't seem to get this working... Link to this post

    Try downloading from the "Products" page: you want silverstripe-v2.0.0.tar.gz.

    Also put a file on the server if possible containing

    <?php
    phpinfo();
    ?>
    and call from your browser. It will tell you the capabilities of the server. You would then be able to see what apache is doing and if mod_rewrite is installed.

    Ken

  • hypermedia
    Avatar
    Community Member
    9 Posts

    Re: Can't seem to get this working... Link to this post

    Hi Ken,

    Thanks for your help... i created the file: http://70.87.226.18/~hypernz/ss/test.php

    Here's the install: http://70.87.226.18/~hypernz/ss/install.php

    Also i saw that i was using a beta version and so i removed and re-installed 2.0.0 but funnily enough now i'm getting a mysql error saying i don't have 4.1 when the server has 4.1.21-standard.

    I've tried it on another server and the same problem:

    http://hypermedia.110mb.com/ss/install.php

    Help..

  • hypermedia
    Avatar
    Community Member
    9 Posts

    Re: Can't seem to get this working... Link to this post

    Ok i've found the problem. I don't know where i got it from but i was using a beta version. I had to trick the install.php file so it wouldn't check for versions but now finally i got it installed.

    Just wanted to say thank you to everyone who helped MUCH MUCH appreciated. I look forward to trialing this tommorow.. i'm off to bed now.

  • kenlomax
    Avatar
    Community Member
    33 Posts

    Re: Can't seem to get this working... Link to this post

    Good to hear you got it sorted. Have a good sleep.

    Regards
    Ken

  • hypermedia
    Avatar
    Community Member
    9 Posts

    Re: Can't seem to get this working... Link to this post

    Hey thanks ken.. i'm just using the software now.. GREAT program guys.

    I'll put up the address of what i come up with maybe tommorow.

    I just noticed the developers are fellow New Zealanders

  • Andy
    Avatar
    230 Posts

    Re: Can't seem to get this working... Link to this post

    Looking forward to seeing your site! I've fixed the MySQL check in the installer for the next release.

    And yeah, we are New Zealanders (well most of us ;)).

    6761 Views
Page: 1 2 3
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.