Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Forum and Blog work with 2.1rc1?

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1308 Views
  • albill
    Avatar
    7 Posts

    Forum and Blog work with 2.1rc1? Link to this post

    I've installed both the blog and forum modules with the 2.1rc1.

    When I go to the "create" menu for creating pages and such, there is no way to create the top level placeholder for either the forum or the blog. Is this documented anywhere?

    My options are to:
    create a page
    create a contact form
    create a newsletter subscription form
    create an error page
    create a redirector to another page
    create a virtual page that uses another page's content

    I looked through the various docs here but I'm not seeing a lot of information on this. Any help would be appreciated.

    Al

  • Sigurd
    Avatar
    Forum Moderator
    628 Posts

    Re: Forum and Blog work with 2.1rc1? Link to this post

    It looks like you haven't run "db/build" yet... is this correct?

  • albill
    Avatar
    7 Posts

    Re: Forum and Blog work with 2.1rc1? Link to this post

    Ah, yes. I didn't realize I needed to go to /db/build on my site. That wasn't explicit in the docs. It did mention it but not in the context of a url.

    1308 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.