Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » installing Version 2.0.2b

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 887 Views
  • jovemac
    Avatar
    5 Posts

    installing Version 2.0.2b Link to this post

    Hi!

    I tried to install version Version 2.0.2b in my website. I am facing the problem

    "You need PHP version 5.0.4 or later, only 4.4.4 is installed. Unfortunately PHP4 and PHP5 have some incompatabilities, so if you are on a your web-host may need to move you to a different server. Some software doesn't work with PHP5 and so upgrading a shared server could be problematic."

    Is there any previous version of silverstripe that could work fine with my php4.4.4?
    Else suggest how to overcome this issue?

    Please advise.

    Its been sorted out.
    Regards - JO

    887 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.