Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Changing "sender" in form - mail

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2
Go to End
Author Topic: 4821 Views
  • potion_maker
    Avatar
    Community Member
    36 Posts

    Re: Changing "sender" in form - mail Link to this post

    Sorry if this is a double post. I tried doing a sitewide search for admin@myhost.com but nothing turned up.

  • Double-A-Ron
    Avatar
    Community Member
    604 Posts

    Re: Changing "sender" in form - mail Link to this post

    I'm having the same issues here too. Email::setAdminEmail('info@properdomain.com'); is set in _config.php, yet the site still sends email with the from address set to account@sub.host.com.

    I know this isn't hard coded anywhere, as the "sub" part in that address changes now and then. Must be some sort of email load balancing at my host.

    2 Strange things:

    1. setAdminEmail worked for a while, but as soon as I changed the recipient address in the CMS, it went back to this.
    2. Last time it did this, it would eventually cease to send the emails at all (but still log the user's input)

    Anyone know if this is a known bug?

    Aaron

  • kudesign
    Avatar
    Community Member
    64 Posts

    Re: Changing "sender" in form - mail Link to this post

    Has anybody got a solution to this yet? thanks.

    4821 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.