Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » No members in security section

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1347 Views
  • Pete
    Avatar
    4 Posts

    No members in security section Link to this post

    Hi,

    When i access the security section i can see no users. The admin user is not being displayed either. If i look in the database then i can see that the users i have added are there. I also get an error when accessing Newsletter --> Sent items (See below error)

    Fatal error: Call to a member function Members() on a non-object in /home/fhlinux165/w/user/htdocs/cms/code/MemberTableField.php on line 359

    I would very much appreciate any help you can give me.

    Kind regards,

    Pete

  • Pete
    Avatar
    4 Posts

    Re: No members in security section Link to this post

    Hi,

    Forgot to mention i experienced this problem in the stable release and also 2.1.0rc1

    Regards,

    Peter

  • Pete
    Avatar
    4 Posts

    Re: No members in security section Link to this post

    Is anyone able to help me with this problem? Starting to think of other CMS' that work!

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: No members in security section Link to this post

    I would help you if I could, but I have a lot of questions myself too

    Hope someone looks into this.

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: No members in security section Link to this post

    Have you found a solution?

    I'm having a similar problem, but with groups: see
    http://www.silverstripe.com/bugs/flat/7021

    I'm really wondering how these stable versions are tested??

    1347 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.