Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Install Problems...

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1835 Views
  • muckinger
    Avatar
    Community Member
    1 Post

    Install Problems... Link to this post

    I tried to install SS at Xampp/Windows (MySQL 5.0.27, PHP 5.2.0), but the MySQL-Detection in install.php doesnt work, so i comment out line 77.
    I also ignored the orange message "Memory allocated (PHP config option 'memory_limit')".
    After that all seems ok, but installation hang after this output:

    "Installing SilverStripe...

    I am now running through the installation steps (this should take about 30 seconds)

    If you receive a fatal error, refresh this page to continue the installation
    # Creating 'assets' folder...
    # Creating 'mysite/_config.php'...
    # Creating '.htaccess' file...
    # Building database schema..."

    MySQL-Tables are inserted, but the installer is redirected to a page that doesnt exist (/home/successfullyinstalled) and nothing worked. I then tried to run the installer a second time, but with the same result.

    I read something about problems with subfolders, but this is not the problem with my installation.

    Can somebody help?

  • Sam
    Avatar
    Administrator
    679 Posts

    Re: Install Problems... Link to this post

    It sounds like the rewrite-rules aren't working. make sure that AllowOverride all is set in httpd.conf

    1835 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.