Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » SilverStripe won't install on Windows

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 796 Views
  • FlatLizard
    Avatar
    1 Post

    SilverStripe won't install on Windows Link to this post

    Enthusiastically I tried to install SilverStripe (SS) on my notebook using the Windows installer (exe). After five attempts I gave up.

    - SS allows to change the installation path, but if you do some batch files fail which have the default hard-coded in them.

    - When I left the suggested path unchanged the installation finally hung at "trying to connect to the welcome page" (can't remember exact text). I never managed to make it work from there. [I have a working WAMP system on that machine which might have played a role, however, stopping Apache didn't help.]

    I then downloaded the Zip package which gave me less (but not no) problems. I managed to get that one up and running. In that context, it would be nice if the verification screen would also mention where one can enable the required options in httpd.conf or php.ini (or give a sample line). Would have saved me a few minutes googling and costs nothing at all.

    Cheers!

    796 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.