Jump to:

1835 Posts in 1139 Topics by 554 members

Blog Module

SilverStripe Forums » Blog Module » Problem with Blog Entry

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1137 Views
  • neo0474
    Avatar
    Community Member
    2 Posts

    Problem with Blog Entry Link to this post

    Hello

    Have a problem with the blog module (Ver. 0.3).
    After installion, the blog appears on my website but in my backend there are an errormessage if i try to edit the blog entry.

    If i select a blog entray i get the folowing error message:

    Fatal error: Class 'PopupDateTimeField' not found in p/pathtomysilverstripe/blog/code/BlogEntry.php on line 81

    I am using silverstripe Version 2.4 and the blog in version 0.3.

    Is there a Problem with Version 2.4?
    Does anybody know the error or can give me a hint?

    Many Thanks

    Michael

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: Problem with Blog Entry Link to this post

    You might have to try the latest daily build of the blog module to get 2.4 compatibility. I don't think 0.3 will work and no new stable version has been released. Daily build link is on the blog download page or use subversion to checkout trunk.

  • Blake_NiteoDesign
    Avatar
    Community Member
    17 Posts

    Re: Problem with Blog Entry Link to this post

    I had the same problem and was able to resolve it using the change described at http://open.silverstripe.org/changeset/99407/modules/blog/trunk. Have a look, make the switch, rebuild db, refresh admin and the error should be fixed.

    Hope this helps.

    1137 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.