Jump to:

1835 Posts in 1139 Topics by 554 members

Blog Module

SilverStripe Forums » Blog Module » Blog install - Directory Index

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 931 Views
  • Norris1976
    Avatar
    Community Member
    9 Posts

    Blog install - Directory Index Link to this post

    Hi,

    I have extracted the files from the archive, copied the files into a blog folder in my site's root.
    I get the directory index, listing the files and folders.

    Index of /blog

    [ ] ChangeLog 17-Dec-2008 04:04 1.9K
    [ ] _config.php 30-Nov-2009 11:04 85
    [DIR] code/ 28-May-2010 05:16 -
    [DIR] css/ 28-May-2010 05:16 -
    [DIR] images/ 28-May-2010 05:16 -
    [DIR] javascript/ 28-May-2010 05:16 -
    [DIR] lang/ 28-May-2010 05:16 -
    [DIR] templates/ 28-May-2010 05:16 -
    [DIR] tests/ 28-May-2010 05:16 -
    [DIR] thirdparty/ 28-May-2010 05:16 -

    Would it be anything to do with the fact that I'm using a custom theme for my site?

    Thanks,
    Tim

  • Willr
    Avatar
    Forum Moderator
    5464 Posts

    Re: Blog install - Directory Index Link to this post

    If you're getting a directory index make sure you have a .htaccess file in your root. It should be redirecting all requests to sapphire/. Does the rest of your site work?

    What version of SilverStripe are you using.

    931 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.