Jump to:

1856 Posts in 1610 Topics by 562 members

Blog Module

SilverStripe Forums » Blog Module » Time in RSS Feed

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1222 Views
  • MrHyde
    Avatar
    Community Member
    23 Posts

    Time in RSS Feed Link to this post

    Hi, im currently using Blog v0.1 within my recent project.
    The RSS-Feed generated by SS does not show the time a post is made. im actually just get something like this:
    Mo, 2. Feb 2009 0:00 Uhr.

    This issue seems to be solved in v.0.2rc1, but cant be used by me, since the latest version of this module still misses the ability to add translations.
    Any ideas on how to do this in v0.1?

    EDIT: I took a deeper look into it. The Problem still exists in v0.2, but actually is not a blog issue.
    It seems that for me $Date.Rfc822 in sapphire/templates/RSSFeed.ss does not return a full timestamp.

  • MrHyde
    Avatar
    Community Member
    23 Posts

    Re: Time in RSS Feed Link to this post

    Come on, i really need sone help on this.
    I just dont understand why $date.Rfc822 returns "Mon, 23 Feb 2009 00:00:00 +0100" while $date returns a full stamp containing a time.
    $Created.Rfc822 also work well containing a full timestamp, but of course is the wrong one.

    1222 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.