Jump to:

1851 Posts in 1606 Topics by 561 members

Blog Module

SilverStripe Forums » Blog Module » Sidebar and Content won't align?

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1609 Views
  • Jwilcox
    Avatar
    Community Member
    1 Post

    Sidebar and Content won't align? Link to this post

    I have been trying to get a blog to work on my site for a few days now. At first there was no sidebar and the content was spanning the whole wrapper. Then there was a sidebar and my content was in the right section like it was supposed to be BUT it started where the sidebar ended - leaving a huge gap at the start of the blog content.

    At this point I know how my content showing up in the right place but my sidebar has completely disapeered.

    I have tried changing the size of my content area down as I thought it was possible there wasn't enough room for both divs horizontally but nothing changed. My sidebar floats left and my content floats right.

    I have tried to troubleshoot this for hours and it is exhausting Can somebody please offer some suggestions to fix what is going on?

    For your assistance I'll give you one giant cyber hug

    Attached Files
  • Nivanka
    Avatar
    Community Member
    395 Posts

    Re: Sidebar and Content won't align? Link to this post

    in that screen shot I dont see any side bar at all.

    As you have described your sidebar is left floated and your content is right floated I think that reducing some width from either from your sidebar or content area will fix the problem. If you can show up the template code I think someone will be able to give a proper answer.

    1609 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.