Jump to:

1851 Posts in 1606 Topics by 561 members

Blog Module

SilverStripe Forums » Blog Module » newbie can't refresh style

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1543 Views
  • tryinHard
    Avatar
    Community Member
    4 Posts

    newbie can't refresh style Link to this post

    Hi all,

    Sorry for the newbie question, but I just can't figure this out. I have tried to flush the Silverstripe cache using ?flush=1 on the blog summary page, and I've used it on the blogentry page. My changes to both templates are refreshed, but the css file is not refreshing. The file is uploading properly (checked by downloading to new directory on my laptop from ftp ), but when i grab the stylesheet using firebug, it's not the newest version of the stylesheet. I am assuming it's the silverstripe cache because it just sort of stopped updating during a string of changes.

    Any help would be greatly appreciated!
    Thanks!

  • socks
    Avatar
    Community Member
    190 Posts

    Re: newbie can't refresh style Link to this post

    Try deleting the browser cache.

  • tryinHard
    Avatar
    Community Member
    4 Posts

    Re: newbie can't refresh style Link to this post

    Sorry I didn't mention that originally, but I have tried that to no avail. Any other ideas?

  • tryinHard
    Avatar
    Community Member
    4 Posts

    Re: newbie can't refresh style Link to this post

    Nevermind... feeling foolish. I somehow fat-fingered the location to where I was copying the new CSS file. Wow...must have been staring at the screen too long.

    1543 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.