Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

A short notice for users of the Translatable module. 

If you are using the translatable module version 1.1 in your projects via the composer dependancy management tool, you will need to update the requirements to version 2.0 in order to continue to receive future updates.

For example, in your composer.json file change the required version to correctly pull the 2.0 version.

"require": {
    . . .
    "silverstripe/translatable": "~2.0.0",
    . . .
}

For the last few stable versions of translatable we had released these versions as 2.0.x, which did not match the development branch these were tagged against, which was 1.1. This odd numbering has caused some confusion, so we've updated this branch to be in line with the stable version numbers and make things clearer for users of the module and to ensure your projects when updated via composer are getting the appropriate versions of code.

For those of you using the Common Web Platform (CWP) basic receipe code, there should be no changes required as the CWP recipe releases have been tracking against the correct 2.0 version of the Translatable module.

Post your comment

Comments

No one has commented on this page yet.

RSS feed for comments on this page | RSS feed for all comments