Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SWFUpload Module


Reply


3 Posts   1374 Views

Avatar
toddmkimball

Community Member, 13 Posts

25 November 2009 at 5:19am

I am having trouble getting SWFUpload to work. I've used the DataObjectManager and all went well. I then converted my object to use the FileDataObjectManager module and installed SWFUploadField, ran dev/build and now I can't access the Pages in the admin for editing. When I try to create or edit I receive a blank JS dialog and firebug is showing a 500 error, but only for the page types using the FileDataObjectManager. I have been through the forums and attempted to debug and implement solution for similar problems with no success. I will forgo posting code until someone lets me know what they need to see. Any ideas?

Regards,
Todd M. Kimball

Avatar
UncleCheese

Forum Moderator, 4094 Posts

25 November 2009 at 6:59am

Could be a lot of things. Make sure mod_security is disabled, and then run through the "troubleshooting" steps in the SWFUploadField documentation. It's a little tedious, but you'll eventually figure out the problem.

Avatar
toddmkimball

Community Member, 13 Posts

25 November 2009 at 7:34am

Thank UC, I was just D/Ling fresh copies to start over, I'll check mod_security as well.