Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Help - Userforms


Reply


2 Posts   780 Views

Avatar
oraco

Community Member, 3 Posts

4 December 2009 at 11:05pm

Hi All,

I have been reading through all the help files for userforms and it would appear that userforms module (truck) only works with SS 2.3.2 Could someone please confirm this with me, as I have 2.3.3 installed and I can't get it to show in my CMS. I have tried 3 times to get this to work with no success. Dose anybody know of any forms that work with 2.3.3 as I am only looking for some basic forms to create. I am very new to SS, however in the short time I have been learning to use it I have become confident with installing, after doing this 3 times trying to get this right. Please help.

Thanking you all in advance.

Regards
Danny

Avatar
Willr

Forum Moderator, 5513 Posts

6 December 2009 at 11:56am

UserForms should work fine with any 2.3.2+ release. It has some known issues with specific versions of PHP5.2 but I have yet to put my finger on it. Do you get any errors? rebuilt the database?. Check the database to make sure it has been updated with some tables like 'EditableFormField'.