Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Auth_External Module


Reply


2 Posts   1154 Views

Avatar
jseth

Community Member, 98 Posts

28 January 2010 at 8:07am

Edited: 28/01/2010 8:09am

I've installed the Auth_External and have configured the _config.php to (presumably) use LDAP. I've added my account and entered the information in the External Authentication tab in the External Authentication tab - wondering why I have the ID for external authentication source appearing twice:

ID for external authentication source
Enter the user id and authentication source for this user

ID for external authentication source
Enter the user id and authentication source for this user

Authentication sources-EASTERN User Directory

ID to be used with this source
JSeth

So when I enter the ID and password, I get "Page cannot be displayed". I guess I'm at quite a loss here. We have a Novell network and actually use eDirectory, not Active Directory, but the LDAP is set up. Is there any information about the Auth_External module that may be written for the "less knowledgeable"?

Thank you.

Avatar
jseth

Community Member, 98 Posts

29 January 2010 at 9:26am

I'm making progress with this - now I get "Could not bind to LDAP server." I've checked the forum archives and found some other folks who have had this issue, but have not found a solution that works for me. Also, I've attached a screen shot of the External Authentication tab - anyone have any ideas why I have two "ID for external authentication source" text?

Attached Files