Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

UserForms add field not working


Reply


14 Posts   2423 Views

Avatar
toarx

Community Member, 34 Posts

18 November 2010 at 5:49am

Now its OK.
After Update from 2.4.2. to 2.4.3
Anyhow, thanks for helping.

Avatar
jaredkipe

Community Member, 16 Posts

24 November 2010 at 6:36am

I'm having exactly the same problem, however I just did my install yesterday which means I'm using the newest SilverStripe and userforms. No problem with Blog module, or anything else so far (working my way through the silverStripe book)

I "updated" my silverStripe build as described in the update information (meaning I deleted the base folders and did /dev/build/?flush=1)

Tried creating new UserForm pages and to no avail.

Avatar
glyde

Community Member, 1 Post

26 November 2010 at 10:06am

I experienced something similar with just a blank page on adding a field. I hadn't RTFM. Renamed the module folder from userforms-0.3.0-whatever to userforms and tada!

Avatar
toarx

Community Member, 34 Posts

26 November 2010 at 11:12am

Please, it seemed, that with Silverstripe 2.4.3. the story will be ended.
Im sure, that was not only our problem, we test it with all tools which normaly is used by webdesigner, but it was deep inside of silverstripe or the module userdefinedforms.
Thatwhy, please check you version of both and write down,
Cheers Uwe

Avatar
jaredkipe

Community Member, 16 Posts

28 November 2010 at 4:03pm

As I said, I was already using the newest 2.4.3, changing to the "preview" version userforms fixed it for me.

Avatar
toarx

Community Member, 34 Posts

28 November 2010 at 5:04pm

The problem was a migration-problem form 2.4.x to 2.4.y in cominbation with UDF.