Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SS 2.4 and PostgreSQL 7.4


2 Posts   796 Views


6 May 2010 at 11:03pm Community Member, 52 Posts

Hi all:

I know the documentation says that the PostgreSQL minumum version shoud be 8.3.
But my client needs to use 7.4 version.
Is this posible? It should have consecuences? What consecuences?

Thanks in advance.


11 May 2010 at 10:12pm Forum Moderator, 801 Posts

7.4 was released in 2003, I seriously doubt we'll support that, sorry.