Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

User Defined Form submission email issue


Reply


4 Posts   1070 Views

Avatar
BrysaniStudios

Community Member, 12 Posts

19 May 2010 at 7:20am

I seem to have a similar problem to this guy:
http://www.silverstripe.org/archive/show/154824#post154824

I have 2 forms set on a site I setup, one is a contact form and the other is a resume submit/job app form. For both of the form I have set 2 Email Recipients to be notified when a submission has been made. It would seem that I am getting the emails but the other person is not. I'm using gmail to retrieve my work email for the form to be sent to, and the other person is using outlook I believe. Any Ideas on why one person might not be getting it?

Avatar
Willr

Forum Moderator, 5513 Posts

19 May 2010 at 11:09pm

It could be the spam filter on gmail is catching it. Also make sure the from address in your email recipient is set. Commonly emails are rejected because of no sender. You could always check the mail log on your server to see what it says (if you have access to it)

Avatar
BrysaniStudios

Community Member, 12 Posts

26 May 2010 at 5:53am

actually the gmail is receiving the emails, its the other client that isn't receiving it, which I believe is outlook. Originally I had set the "From" to the email submitted in the form, and then I switched it to a static one. Where would that mail log on the server be?

Avatar
Willr

Forum Moderator, 5513 Posts

26 May 2010 at 9:02am

Commonly on a UNIX machine the log is in /var/logs/mail.log or something like that.