Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Is it OK to install SecureFiles on 2.3.3?


Reply


617 Views

Avatar
AlaVive

Community Member, 42 Posts

10 June 2010 at 6:58am

We are preparing a site revamp with the newest version of Silverstripe, but we have to also modify/sustain the 2.3.3 site for now.

I see the notes on the SecureFiles module page say "works with 2.3.4+," so I just want to check that I'm not going to cause problems if I try to install the version that's available.

Am I clear to go ahead, or will I regret it in some way?