Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Newsletter + SS 2.4 doesn't work : (


Reply

3 Posts   689 Views

Avatar
snaip

16 June 2010 at 11:05pm Community Member, 180 Posts

hi

i've downloaded the trunk version of the newsletter 106582 but it doesn't work with SS 2.4

i can create new newsletter, can create new draft but when i click to Mailing List i get an error "Error loading Page"
also when i created new Draft and again click on Drafts i get the same error :/

Avatar
snaip

17 June 2010 at 3:47am Community Member, 180 Posts

???

Avatar
Willr

17 June 2010 at 3:16pm Forum Moderator, 5511 Posts

If you put the site in devmode view the Console panel in your browser to see the actual error message (or look in your php error logs). We'll be doing some cleanup and testing to newsletter for 2.4 in the next few weeks.