Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Simplify v0.0.8 - SS v2.4 support + fixes


Reply


3 Posts   1135 Views

Avatar
froog

Community Member, 43 Posts

20 June 2010 at 12:09pm

Edited: 20/06/2010 12:48pm

Hi all,

I've released the next version of Simplify, v0.0.8, with support for SilverStripe v2.4 and several minor bug fixes.

Its now in a Google Code project, so can be downloaded or checked out from that:

http://code.google.com/p/simplify-for-silverstripe/downloads/list

If you find any bugs, want any features etc, feel free to create a ticket there under the Issues tag.

Cheers,
Dan

Avatar
froog

Community Member, 43 Posts

20 June 2010 at 12:49pm

I've also (finally) submitted Simplify as a proper extension, so should be up on the modules list soon (hopefully!) :)

Avatar
Stefdv

Community Member, 110 Posts

23 September 2012 at 1:24am

Hello,

Is this module still supported...I can't get it to work in SS2.4.7.

I get an error when i click on a page in the sitetree..something about settabset not supported