Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

event calender - just loading


Reply

21 Posts   1623 Views

Avatar
UncleCheese

30 August 2010 at 11:43am 4085 Posts

That's definitely the problem. If you're running 2.3, you have to use the 2.3 branch of EventCalendar. The SVN is here:

svn co http://bluehousegroup.svn.beanstalkapp.com/modules/branches/2.3/event_calendar

But it's probably worth your while to just upgrade to 2.4.

Avatar
Silv

1 September 2010 at 3:51am Community Member, 13 Posts

i followed the introduction from the upgrade steps.

Next error - sadly.

Warning: require_once(Zend/Log.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/web887/html/tw/sapphire/dev/Log.php on line 2

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Log.php' (include_path='.') in /var/www/web887/html/tw/sapphire/dev/Log.php on line 2

I searched on the forum and tried some "solve hints". But I can not fix it. Anybody can explain it for noobs ?

Thx!

Avatar
UncleCheese

1 September 2010 at 12:26pm 4085 Posts

Wow. Never seen that one before. Does that file exist?

Avatar
Silv

2 September 2010 at 4:15am Community Member, 13 Posts

Grrr. The file does not exist. I become crazy. I tried to delete the stuff again. At least the website works now, but i can not reach the admin site. Already turned the site in the "dev" mode.

http://www.tresenwald-volleyball.de/admin/

I can't see any error. ...

Avatar
Silv

5 September 2010 at 6:11am Community Member, 13 Posts

Ok. I couldn't fix it. I installed the backup again. At least it works again now.

Nevermind.

Thanks for the help, uncle cheese!