Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Mollom Key Status


Reply


3 Posts   1072 Views

Avatar
gakenny

Community Member, 153 Posts

3 August 2010 at 10:11am

Hello,

I am trying to set-up mollow to protect one of the forms created for my website. I have created an account in Mollom and copied the relevant information to my _config.php.

However, viewing the Mollom Key Status under the Reports tab, I do not see 'Your key exists and is working'. All I see under the Mollom Key Status heading is View Mollums Terms of Use and the empty graph of SPAM attempts.

I am using the following versions:
SilverStripe 2.4
Mollom v0.3
Spam Protection v0.3
User Forms v0.3.0

Can anyone assist?

Cheers,

Gary

Avatar
gakenny

Community Member, 153 Posts

8 August 2010 at 2:27pm

Hello,

It appears that my issues with this module related to the fact that I was also logged into the back-end of the CMS. If logged in, the Mollom field does not show in the form. However, logging off and revisiting the relevant page displays the Molom field.

Cheers,

Gary

Avatar
Bstarr

Community Member, 25 Posts

17 June 2011 at 7:22am

Did you ever get this fixed (Or does anyone have a solution)? I am having the same issue where i doesn't show in the report that it is working. And whether I'm logged out or logged in the Mollom field doesn't show up. I even tried putting in a spammy comment since it only shows up if it looks like spam.