Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Can´t install User Form module


Reply


5 Posts   976 Views

Avatar
breikan

Community Member, 9 Posts

5 January 2011 at 2:04am

Hi,

I`ve read the documentation that belongs to the User Form module instalation http://doc.silverstripe.org/modules:userforms .

But I am not able to install that module, because in the last silverstripe version that I have downloaded (2.4.4) it doesn`t appear the sapphire/cms/jsparty folder.

How can I install that module?

I would very gratefully if somebody could help me to solve this question.

Regards and thanks with anticipation

Avatar
Willr

Forum Moderator, 5513 Posts

6 January 2011 at 9:03pm

Hi breikan,

Not sure I follow what you're not seeing. When you download the module you should extract it then place the extracted folder (ensure it is called 'userforms') in your sites directory. It should be at the same level in the folder hierarchy as the sapphire and cms folders.

Avatar
breikan

Community Member, 9 Posts

7 January 2011 at 9:41am

Hi WILLr,

The SilverStripe version I have downloaded (2.4.4), has the following main folders: assets, cms, googlesitermaps, mysite, sapphire, themes.

But it hasn´t the path: sapphire/cms/jsparty to install the user form module in it. For example: sapphire/cms/jsparty/userforms-v0.3.0

Maybe the problem is that I dont understand the following instalation line: Place this directory in your sites root directory. This is the one with sapphire/cms/jsparty in it I am Spanish, and my English is not very fluent.

Regards and thanks with anticipation.

Avatar
Willr

Forum Moderator, 5513 Posts

7 January 2011 at 7:16pm

Sorry for the confusion when it said sapphire/cms it meant sapphire, cms - 2 different folders. If you look at SilverStripe install you should have a 'sapphire' directory. At the same level you should have a 'cms' dir. The 'userforms' dir should go there.

Screenshot of one of my projects which shows where it should be - https://skitch.com/willrossi/rer91/userforms

Avatar
breikan

Community Member, 9 Posts

7 January 2011 at 8:32pm

Thanks for the information WillR

I will try it.