Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Event_Calendar Module w/ SS 2.45


Reply


3 Posts   910 Views

Avatar
Bstarr

Community Member, 25 Posts

31 May 2011 at 9:46am

The event_calendar module (http://silverstripe.org/event-calendar/) says it is only compatible with 2.3 and I am running 2.45. I assume this is why I am unable to select dates in the events. Is this correct that it will not work with 2.45? Or am I doing something wrong?

I tried installing the legacydatetime module but problem still exists. If it truly isn't compatible does anyone else know of another solution?

Avatar
UncleCheese

Forum Moderator, 4092 Posts

31 May 2011 at 3:30pm

That download link may not be up to date.. I know it's weird, but I've had a hard time getting SilverStripe to update my source from SVN to Github.

The best way to get the code is through my github (github.com/unclecheese) or my website, leftandmain.com. It should be under the "Modules" section there.

I'm running EC fine in SS 2.4.5+. Make sure you have DataObjectManager installed.

---------------
Silverstripe tips, tutorials, screencasts, and more. http://www.leftandmain.com

Avatar
Bstarr

Community Member, 25 Posts

1 June 2011 at 4:26pm

Thanks! Works perfectly now.