Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Event Calendar 0.2 - compatible with SilverStripe 2.4 ?

Go to End

3 Posts   804 Views


Community Member, 6 Posts

28 June 2011 at 2:33am

Hi all,

anyone experience with Event Calendar (0.2) on SilverStripe 2.4.x ?
Any problems?

Officially ( it is stated to be "Compatible with: SilverStripe 2.2.3, 2.3". :-(

You feedback is much appreciated! Thanks,



Forum Moderator, 4102 Posts

29 June 2011 at 3:29pm

Thats so old.. Its been compatible for almost a year. Just use the github version and you'll be fine.


Community Member, 6 Posts

30 June 2011 at 3:00am

Thanks, great!

Would be good to update the page so that "latest release" does no longer point to 0.2 and claims compatibility with 2.3.