Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SS 2.4.5 Mobile Module not working


Reply


6 Posts   1144 Views

Avatar
AhYap

Community Member, 12 Posts

12 August 2011 at 2:03am

Edited: 12/08/2011 2:05am

Hi, i'm installed the mobile module in my ss2.4.5, after installed i create a subdomain mobile.xxxxxx.com, i sellect "Mobile users are redirected to mobile domain", and set mobile domain to http://mobile.xxxxxx.com. and i found out 500 internal server error at http://mobile.xxxxxx.com while i'm access the website using my android phone. Is that anythings i should looking at? because i have no idea what's when wrong... please give me some guides. Thanks

Avatar
AhYap

Community Member, 12 Posts

19 August 2011 at 8:21pm

Hi anyone help out pls?

Avatar
Ryan M.

Community Member, 309 Posts

21 August 2011 at 8:08am

Check your server logs to see what's tripping the 500 internal error. We can't help you without any information.

Avatar
AhYap

Community Member, 12 Posts

21 August 2011 at 12:46pm

There is nth in the server error log,
but i added in these code into the .htaccess of root folder

RewriteEngine On

RewriteBase /

RewriteRule ^mobile$ mobile/ [R,L]
RewriteRule ^mobile/(.*)$ mobile/$1 [L]

Now ,at least no more 500 internal error but still the mobile module is not working.
I've also copy the entire "blackcandymobile" folder into the themes manually but no luck.
any idea?

Attached Files
Avatar
Ryan M.

Community Member, 309 Posts

30 August 2011 at 7:21pm

What happens when you try to access the mobile site now? How is it not working?

Avatar
AhYap

Community Member, 12 Posts

30 August 2011 at 9:55pm

it is just show like the attached file below

Attached Files