Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

[site map module] sitemap.xml gives 'not found'


Go to End
Reply


12 Posts   2294 Views

Avatar
Willr

Forum Moderator, 5513 Posts

26 April 2013 at 2:08pm

You will need 2 sitemap.xml files, one for WP, one for SilverStripe and submit them separately to google. If you can only submit one you'll need to extend the SilverStripe module to get all the wordpress blog pages and show it on the www.site.com/sitemap.xml file.

Avatar
secuaz

Community Member, 21 Posts

26 April 2013 at 9:03pm

Hi Willr, thanks for your reply. I am researching to see how to submit the xml files.

Just to check, I am developing this site in a local server that doesn't see the outside world.
Can I apply the changes you mention successfully or would i need to test it in a live server?

Thank you.

Avatar
kammo

Community Member, 4 Posts

21 June 2013 at 6:48pm

Edited: 21/06/2013 6:54pm

can anybody please tell me how to install google sitemap i am newbi to silverstripe.

i have read guide for installation but not getting where to create DataObjects and where to put this files?

thanks
kamlesh

Avatar
swaiba

Forum Moderator, 1799 Posts

22 June 2013 at 12:15am

https://github.com/silverstripe-labs/silverstripe-googlesitemaps

Go to Top