Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Issue with User Forms


Reply

13 Posts   1467 Views

Avatar
gakenny

15 March 2013 at 11:04am Community Member, 153 Posts

Hello,

Did you download directly from github or download as below? I couldn't get the download from github to work but I was able to get the download below to work.

On this page:
http://www.silverstripe.org/user-forms-module/

Look for latest master build on the right hand side of the page (you need to scroll to find this).

The file is called:
silverstripe-userforms-master-HEAD.tar.gz

Cheers,

Gary

Avatar
rbpynet

15 March 2013 at 11:20am (Last edited: 15 March 2013 11:31am), Community Member, 4 Posts

Hi Wezzlee,

On gakenny previous post, go to http://www.silverstripe.org/user-forms-module/
Download the latest master build 'silverstripe-userforms-master-HEAD.tar.gz' you will find this at the right bottom.. you need to scroll to find this.

In my case, I run into permission problems because i'm installing and testing everything locally on my ubuntu machine (/opt/lammp/htdocs/). What i did i chmod the userforms folder.

then I do this:

/dev/build
admin?flush=all (when accessing the admin panel to clear the cached templates)

Cheers,

Eric

Avatar
Wezzlee

15 March 2013 at 11:43am Community Member, 28 Posts

Thank you guys for the quick feedback.

I will try this tomorrow morning. I will keep you posted.

Wesley

Avatar
gakenny

15 March 2013 at 11:47am Community Member, 153 Posts

Thanks Wesley,

I hope it works out for you. You will also need to recreate the thirdparty folder.

Refer to this post to assist with this step:
http://www.silverstripe.org/all-other-modules/show/22529

I have been using userforms for a while and it is an important module for the site I maintain. Later versions have been a little troublesome for me but the version described in this thread seems to be quite functional.

Cheers,

Gary

Avatar
Wezzlee

15 March 2013 at 9:29pm Community Member, 28 Posts

Hi guys - the solution you provided also works, but Willr came with even a better solution which you also might try. More details can be found here: http://www.silverstripe.org/all-other-modules/show/20330?start=8#post320785

Again thank you for the quick turnaround!

Wesley