Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Goggle Sitemaps for 2.4

Go to End

3 Posts   635 Views


Community Member, 59 Posts

22 May 2013 at 11:10pm

Edited: 22/05/2013 11:11pm

Hi There,

I would love to run a Silverstripe 2.4.10 installation with the Google Sitemap Module (since it's not built in any more in that version).
If I search the extensions/modules section, I get a Google Sitemaps Module v. 02 that claims to be compatible with 2.4. If I download and unpack it, there's a Readme telling me the module is compatible with 3.1+, and to use the built in version for 2.4. Besides it doesn't work.

Does anyone know where to get the REAL 2.4 compatible Goggle Sitemaps Module?

Thanks for your appreciated help


Forum Moderator, 5521 Posts

23 May 2013 at 8:08pm

The 0.2 branch is the one you want

Any errors with that on 2.4 should be raised on github.


Community Member, 59 Posts

23 May 2013 at 8:21pm

Thanks Willr :)