Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Analytics Problem with UncleCheese's Dashboard Module


Reply


4 Posts   367 Views

Avatar
cSGermany

Community Member, 37 Posts

20 August 2013 at 6:22am

Hi,

I just found Uncle Cheese's Dashboard Module on GitHub and I love it! :)

The Problem is, that Google Analytics wont work. I'm using SS 3.0.5 and the 3.0 version of the dashboard.
I entered my Analytics Account Informations in the mysite/_config.php and I checked them about 100 times - they are correct.

But i always get this Message

The account information you have entered for Google Analytics appears to be invalid. Please check the email and password combination and try again.

I'm using the Analytics Profil ID found under Admin -> Account Settings -> Account Id

What am I doing wrong?

Thank you in advance

cSGermany

Avatar
cSGermany

Community Member, 37 Posts

21 August 2013 at 11:42pm

Anyone?

Until now I tried, 3 Different "Profile" Numbers. That was all i could found.

Avatar
cSGermany

Community Member, 37 Posts

28 August 2013 at 10:37pm

Push!

Avatar
scttw

Community Member, 1 Post

14 August 2014 at 2:34pm

This is an old post, but in case it helps someone arriving via Google, remember if you have 2 factor authentication enabled for your Google Account you have to generate an Application Password for Silverstripe.