Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Image Gallery + uploadify (site root loaded into dialog)


Reply


465 Views

Avatar
DsX

Community Member, 178 Posts

22 August 2013 at 6:11am

Edited: 22/08/2013 6:16am

I have a 'working' image gallery (been live for some time. SS2.4) that uses DOM, Image gallery, and uploadify
I have run into a problem where I can setup everything for a gallery, (past galleries still work), but my new albums once setup will not allow me to add photos.
So under the photos tab, I select that album I want to add images to, I click add images to *, and my 2 options are to either choose from existing, or upload new.
If I...
- upload new.. I can select the upload folder, then click to choose file, select a file, and open, then click continue.. the dialog refreshes.. If I now check the folder nothing has been uploaded. (I have tried any variation to this process I can think of)
- Choose existing.. If I click this tab the Root of my site (eg www.mysite.com) is loaded into the dialog.

NOTE: if in Upload new, I click the 'change' button, my site root is loaded as text into the full dialog.

NOTE2: the same (look the same) dialogs in the files&images section work fine, and I can upload files without any issue.

My mind is blown.. it used to work.. whats going on?